Zero Config & DP750


#1

UCM6202 utilizing zero config. Firmware 1.0.19.20.
Zero config working well with four other GXP2135 phones.
Voice vlan 220 (10.0.220.x).

Factory default DP750, which then sets it back to the default vlan 1 (10.0.0.221). Unrecognized as a phone device by Meraki switch via LLDP.

Log into DP750, navigate to Network-Advanced-Settings and set Enable VLAN - Enabled, then set field Layer 2 QoS 802.1Q/VLAN Tag to 220. Save/Apply and reboot.

DP750 reboots and now pulls IP address 10.0.220.8 properly from voice vlan 220.

Navigate to UCM6202 zero config and DP750 shows up in list. Select DP750 and edit, then choose Use UCM for Profile1, SIPAccount 1, Profile1, ext 3103, Shared.

Click SAVE.

Brings us back to zero config page, and we select the cloud icon (refresh), answer OK to NOTIFY the device.

DP750 never receives any config.


#2

Ok now:
Setting in DP750 is changed (config path) and point to UCM ?
If yes try reboot DP, if taht not help disable DHCP option 43/66 in DP, and restart.


#3

Log into DP750, navigate to Maintenence-Provisioning-Config Server Path, and yes, the following field has: 10.0.220.2:8089/zccgi.

Reboot DP750

Navigate to zero config on UCM6202, DP750 is still listed, click on cloud icon (update), click on OK to NOTIFY device.

No changes on DP750 are pushed.

Log back into DP750, navigate to Maintenance-Provisioning-Allow DHCP Option 43 and Option 66 to Override Server and select NO.

Save and apply.

Navigate to zero config on UCM6202, DP750 is still listed, click on cloud icon (update), click on OK to NOTIFY device.

No changes on DP750 are pushed.


#4

After 43/66 is off you need restart DP as this is DHCP option.


#5

Understood. DP750 rebooted. Log back into DP750, navigate to Maintenance-Provisioning-Allow DHCP Option 43 and Option 66 to Override Server field is still set to NO.

Navigate again to UCM6202 zero config, DP750 is still listed, click on cloud icon (update), click on OK to NOTIFY device.

No changes on DP750 are pushed.


#6

HTTPS protocol marked in DP ?
I got feeling that i hear such problem.


#7

58%20AM


#8

Try HTTP. It should work.


#9

I select HTTP then save/apply.

Navigate again to UCM6202 zero config, DP750 is listed, click on cloud icon (update), click on OK to NOTIFY device.

Revisit same DP750 provisioning page, and HTTPS is selected again.

No additional settings were pushed.


#10

Same here, but I have a workaround for you.
I did this after a complete facory reset and it worked afterwards,too.
Maybe you can test it without a factory reset first:
go to the GUI of the DP752 then set “Provisioning via” to HTTP and save and commit.
Go to ZeroConfig on UCM and do NOT try to “update” the configuration via the update Button.
Instead of this initiate a “reboot” via the reboot button.
Then the Base has to react with a reboot.
After the reboot the Zero Config did work. But just 1 time. If you go back to the DP GUI you will recognize, that the “Provisioning via” is again set to HTTPS.
You can set it again to HTTP and after you made some changes in the Zero Config options you can perform another provisioning via the reboot button.And so on…
This is the only way it works here at the moment.
GS you have to check.
This is not the behaviour we are looking for.
Best reagards
Michael
P.S. the only thing that seems to be pushed via the update Button is that HTTPS is set…


#11

Bummer, I tried your steps, and cant even get the DP750 to react to a reboot via zero config.


#12

that´s what it acted here before the facory reset.
Before you do this,you can try to set the password of the gui to the same as it is in zero config eventually…


#13

Just received this from tech support after opening the case and uploading wireshark from both devices:

Hi

It seems that the NOTIFYs are lefting the UCM and arriving to the DP.

In that case please disconnect the DP physically from the network, then delete the DP from the ZeroConfig list, then plug the DP to the network and wait like 5 minutes to the ZeroConfig detects the DP, if it does’t autodiscover it and run the tests again.

Regards.


#14

with DP752 I have not been able to set it through Zero in any way, all the other GS products work regularly with Zero


#15

Just to keep everyone updated on the progess with my open support ticket…

Hi please can you set the UCM in HTTP then press the button Save and Apply changes after that please can you run an ethernet capture from the UCM and emulate the problem again with zero config and the DP750 and then share the trace to verify


I tried the above, same result. Uploaded new wireshark files for support.