WebRTC remote audio


#1

Hi,

I’m trying the WebRTC on 6202 1.0.20.22 remotely, I did the NAT on the 8089 and I connect but I have no audio.
I did the NAT of the RTP range but I still have no audio, what am I forgetting?


#2

Make sure your RTP ports are allowed through any router/firewall and that those ports match those on the UCM.
Also if using internal networks check in PBX Settings - SIP Settings -> NAT that you have any local networks listed.
i.e. 1.0.20.0

See if that helps.


#3

Hi @simon.richardson
the problem can be solved only by inserting the STUN in UCM.
But at this point 2 worsening occurs

  • the problem of audio in WebRTC is solved but all the rest of the telephony slows down, just because you force yourself to use the STUN (I opened a Ticket -> for them it is normal, for me absolutely NO)
  • however, the problem remains that in my view the UCM 8089 login port MUST be different from the WebRTC login port. I need to be able to log into ACL in 2 different ways. It does not make sense that a user who uses the WebRTC must necessarily be able to access UCM and vice versa.