VOIP.MS with HT812


#21

Please do the following:

  1. Factory Reset the device
  2. Change it WAN mode
  3. Give the WAN port a static IP

The device should show up in GDMS, If it does not, it would seem to me that there is a problem with your router/firewall setup with respect to TR069 and SIP.

Open a heldesk ticket with Grandstream or get support from your reseller.


#22

I think the device was locked by a previous provider. (some info did not get cleared) Is there anyway to unlock this device?


#23

I doubt it was “locked”. It probably was setup to auto-provision when it boots up.The best solution, and the most difficult, is to get the previous provider to remove this device from their auto-provisioning server.

Barring that, you could try:

  • unplugging the HT form any Internet network connection
  • factory resetting the HT
  • connecting your laptop/computer to the HT via its LAN port (make sure your computer is in DHCP mode)
  • connect to the web GUI of the HT and
  1. Remove any entry for provisioning of the HT
  2. Give the device a static IP on the WAN port
  3. switch it into to WAN mode as discussed previously
  4. Remote the LAN cable and plug HT into the router using the WAN port on the HT

Good luck.


#24

What make and model of router?


#25

Did you try setting “SIP REGISTER Contact Header Uses” to “LAN Address”? I assume you did not put it into the DMZ - yikes!
I am a new user of both HT812 with Voip.ms and have no problems so far.


#26

Grandstream HT812
Software Version: Program – 1.0.17.5 Bootloader – 1.0.17.1 Core – 1.0.17.1 Base – 1.0.17.3
CPE – 1.0.1.137


#27

Hi FloppyDrive,

My Sip Register Contact Header Uses is set at LAN Address. I did try DMZ to no avail.


#28

You have the HT directly connected to the Internet?


#29

Via router, yes.


#30

And what make and model or are you using the 812 as the router.


#31

Sagemcom F@st 2864


#32

Change the local SIP port to 5070 and adjust the port forwarding as well.


#33

FXs 1 On Hook Not Registered


#34

I have an HT812 and just set up with voip.ms. I also had great trouble getting registration to occur. In my case on the FXS page, I was misinterpreting the Enable Port Yes/No buttons due to wrapping by Chrome at 100% magnification. At different magnification I could see more clearly that the YES choice is on the right and the No on the left. Consequently I always had the ports disabled by mistake. Once I rectified that registration worked fine. To get it working after I reset the device several times, all I needed to put in was a voip.ms server as Primary on Profile 1 and the SIP id and password on FXS page, that is all I needed to get it working. Hope that helps.


#35

His is a credential or blacklist issue. The ports are enabled and we can register the device to a different system. He is getting a 403 return error.


#36

What guide did you follow? For SIP server are you using FQDN or on IP Address?


#37

Originally I followed the setup instructions on the voip.ms wiki for the HT801.

I’m using FQDN. See screen snip of Profile 1


#38

Thanks, I can make outgoing calls but no incoming calls yet, can you send me the rest of the settings on profile1?


#39

Here you go. As a new user I can only put 1 image in a post and cannot upload zip files.

!


#40

Previous shot is 6 of 7. Here is 1