User voicemail cannot enable


#1

Good Morning Grandstreamers !

My first full deployment of a 62XX series with 2170 and 1782 telephones and I have almost everything working except voicemail ! I’ll post another problem after I research and see if I can find some set up info for a t1/pri on a 4501.

Question :slight_smile:

How do I enable voicemail for a user ?

Everytime I go in and enable it per the extension , when I save it/ apply , it does not stay enabled and defaults to disabled ! As of now , when I call the extension it rings no answer . But I can dial *98 and input the ext number . So vmail is working .
What am I missing ?
Do I need to create a route for vmail ?

Any help would be appreciated !

Brand new out of box 6204

Thx Everyone

Regards
Rich


#2

OK I figured it out mostly :

  1. Voicemail must be recorded by the user first
  2. the 2170 out of box has 2 different codes . One had the ringback timer at 30 seconds and the other had it at 60 . Also the 2 codes ( 1.0.9.69 and 1.0.9.108 ) are different allowing one to have a 60 second timeout and the other for a 30 second timeout . Go figure .
  3. The screen to enable voicemail does not work as in when you set any variables to enable they will not show as enabled .
  4. I have not yet set up my 1782 tels but I did a code upgrade on the 6204 , 4501 gateway and the 2170 tels . I just found a great step by step manual for the 4501

So on THIS particular product deployment of the UCM products I will upgrade everything first prior to programming . Once this is done , I will build my templates for the users and assign them to a global template .