User Login for GSC3510?


#1

Perhaps I’m missing it, but I can’t find the default username/password for my brand new, out-of-the-box GSC3510.

I tried admin/admin, but that did not work.

I also attempted to reset it to defaults by holding down the reset button until the red light flashed… still not letting me in.

I’ve checked the manual, and I didn’t find it in there… maybe I missed it, but I swear I’ve read that thing several times…

I do have a UCM6108, and when I try to Zero Config -> Auto Discover it, it shows up with a firmware of 1.0.0.22. My system does have DHCP options set to configure my other Grandstream phones to pickup their settings from the UCM, including an updated password. So i tried that password as well… no luck.

I’m stumped. Can somebody point out to me where I’m missing the obvious answer?


#2

Check the sticker if there’s a random password. Some new devices have this.

And update the firmware with a factory reset afterwards.

Note that there is no ZeroConfig template for this device yet, so you can’t configure it there.


#3

Aha! I knew it was something simple like that. And it works when I login with the ‘admin’ user.

The password is located on the SN and MAC sticker on the bottom of the GSC3510. This information (The location of the password and what the username is) would be useful inside the manual.

Thanks, fmarcoux96!


#4