USB port is not working


#1

Hello,
The USB port is not working when connecting external USB HDD (WD 1 TB), no light on the front panel but the HDD light is up and working.
Also from the web dashboard of the UCM, the USB HDD is not showing at all.
if anybody can help it would be much appreciated as the helpdesk page for Grandstream is not responding.
Best Regards,


#2

If you want GS helpdesk then use ticket system.
Also UCM do not have enough power on USB for HDD, your HDD have separate power supply ?


#3

I am trying to open a ticket on the helpdesk portal but it is not working, after i login with my account it is giving me the same login page again.

No, my hard drive is the normal external WD 1 TB drive with no external power. on the other hand, the HDD is powering up and its led indicator is on.


#4

Try refresh browser (ctrl + F5)
All HDD need external power. It can show as powering but electronics do not work correctly.
4TB is limit so your HDD should be available. IMHO power is problem.


#5

Hello,
we have tried using an external HDD with external power but unfortunately it did not work.
any other advice ?


#6

With respect to the USB port, try using a smaller USB memory stick to see if it works with that.

With respect to the helpdesk, as @Marcin says, try refreshing browser (ctrl + F5) or using a different browser.


#7

Hello,
8GB USB memory stick worked, also a 80GB external HDD with external power worked too, i guess it is the maximum capacity that the USM6510 can handle. please correct me if I am mistaken.


#8

4TB is max afair.
Maybe hdd is incorrectly formatted ?


#9

i will try to have more HDDs to test them.

Thank you very much for your support


#10

I think it could be a format issue. I think there is a limit with FAT and that a 4TB drive will need to be formatted NTFS to work.