Upgrading 1450 from 1.05


#1

How do I upgrade my 1450’s (New System). I found a youtube but it did not work. :(. Thanks for all your help!!


#2

You don’t specify the firmware level on your 1450’s. What did you try and what did you experience when trying to upgrade the fw?


#3

1.05.x is on my 1450. I tried setting up model specific provisioning, moving the 1.08.x load into the UCM following a youtube video I watched. It did not up me to the newer software.


#4

What is the specific fw version on your handsets.


#5

1.05.24


#6

GS changed from 5 files to a single firmware file during the 1.0.5.x fork. I can’t remember exactly which version but it was after 1.0.5.24 which has 5 files in the download.
I suggest you first upgrade to fw 1.0.6.7 then to 1.0.8.9. GS support should be able to point you in the direction of the 1.0.6.7 file


#7

Do you suppose that’s why it won’t upgrade to 1.0.8.9?


#8

It may be. I’m guessing because you haven’t said how you tried to upgrade the handsets, what happened and how you tried to debug it. I always find the best start point is a syslog or better still a pcap with syslog included. I’m not sure if the 1450 1.0.5.24 supports pcap…can’t remember that far back :slight_smile: