Unable to transfer a call on one 1782


#1

Good Morning Guys

Not sure if anyone ever came across this as I searched on the forum but cannot find a solution

6204 installed about a year ago .
12 1782 phones installed
Latest code release
4501 Digital Gateway
Fractional PRI with 12 chan
All can transfer except for one 1782 telephone and it happens to be the owner !
Just found out one telephone cannot transfer calls
Tried changing button programming to *72 instead of " transfer " and that did not work either .

No dial plan rule keeps coming up as I copied and pasted the exact dial plan string out of another telephone into the user but still get no dial plan rules

We swapped the phones and still had the issue .
Next step was to remove the extension number and re create it but wanted to ask if anyone ever had this problem before

Thx

Regards

Rich


#2

Do you have 2 line free or only 1?
Attended transfer need 2 lines.


#3

Yes as we have 3 lines on the phone , one of the first things I checked . The User states that when He makes the call it grabs the second line but comes up with a busy signal and no dial plan rules apply


#4

What are they provisioned as (e.g. same extension)?


#5

Line - Yes Extension 205


#6

Are they all registered as Account 1 on the phone?


#7

Yes Sir ! The only thing I did NOT do yet is remove the extension and recreate it but I am baffled by no dial plan rules on only 1 telephone .


#8

Well I was just firing blind. If the phone is auto-provisioned I would try a factory reset and see if that solves the problem.


#9

Yea we just did last Friday as I should have mentioned that . This morning I am going to try and remove the extension from the 6204 and recreate it . Question if you know : Does the phone get dial plan info from the system on boot up or does it use the initial phone programming of the 1782 code itself ? FYI : Appreciate the helps guys ! Thank You !


#10

change this


#11

Just changed it and I’ll find out the results ! Thx Marcin !


#12

Just got a call and they state it did not work .


#13

Go check if they do it right, most time user do it wrong.


#14

I did it here remotely . Saved it and had them test call .


#15

You can run syslog, you will see what they pressed :slight_smile: