Unable to reboot the phone


#1

I was trying to reboot the phone after couple weeks of using it with WIFI connection, however, I was unable to reboot the phone from Settings->Basic->Reboot the phone.

I have tried to confirm two times and nothing happened. At the end, I have to unplug the power in order to reboot the phone.


#2

The phone I have also did not reboot after settings>basic>reboot phone.

Tried it several times and thought there is just some delay but even after 30min the phone still did not reboot.

So the last resort was to unplug the power.


#3

Seems this is a critical issue. We also encounter this issue, and we are looking into it now.


#4

I have the same issue but only sometimes. Unfortunatelly I’m not able to determine the circumstances.


#5

I have the same story. Through the WEB GUI is not rebooted.


#6

Only reliable way to remote restart the phone is through SSH.


#7

I tested the reboot with wif-fi connection both by settings / basic / reboot and by the GUI interface and it works correctly. It restarts immediately. It may be firmware version. Try a factory reset that worked for several issues.


#8

Mine reboots through the web gui but not from the touch screen -> settings, but only when the network is not available.


#9

Is this fixed in the latest firmware?


#10

We are testing an internal firmware. Will release it once passed the QA. Thanks.


#11

The issue is still in firmware 1.0.1.14.


#12

I have a similar situation only when I reconfigure the phone after resetting to factory settings. It is unclear for what reason this problem disappears itself. Now the phone reboots through all available buttons.