Unable to leave a voicemail on (some) outbound calls


#21

Yes, the phone did send the bye.

I only reported what someone else indicated, not that I know this to be a resolution.

I asked for the capture from the phone, but you indicated that the one you had was successful so, I can’t really use that to find an issue when no issue was there.


#22

Understood. I enabled heartbeat on the outbound trunk and set it to 15 seconds, which is probably a bit aggressive.

If the issue resolves, I’ll report that. If it doesn’t, I’ll have to visit the client’s office and get a packet capture off of a phone that is actually having the issue.

Thanks again.


#23

Personally, I doubt the heartbeat will do a thing other than make more problems. I do not use it. If you are forwarding, then you should not need it. What it does is send an options request to the provider. If the provider sees it and responds all is OK. If they do not respond, then the UCM will not allow outbound calls under any circumstance until such time as the option get a response.


#24

Well, believe it or not - that appears to have solved the problem. I did make a couple of other tweaks that could have done it - like I finally understood that you meant pare down the codecs on the PHONE, not the trunk - so I did that. Maybe that solved the problem? Hard to tell - important thing is it seems to be corrected, and the heartbeat doesn’t seem to be causing any problems . . . so I guess we’ll call this one a win. :slight_smile:

Thanks!