Unable to dial cell phones on new SIP Trunk


#1

I have a new UCM 6301 running latest firmware with one new “register SIP trunk”. I can register fine and call many numbers on it, except for our mobile phones. Any ideas on why I can’t call them?


#2

tried to register the same trunk directly on ip phone or softphone?
tried with outbound = _x. ?
permissions are correct?


#3

The FROM header may not contain the correct info.


#4

If they can call “many numbers” on it, this may be an issue where the mobile phone area code hasnt been registered with the SIP Carrier as valid area code/city codes so the Carrier CO doesnt know how to route the call through to the cell CO. @coconut is the mobile number a new area / city code in your area? (or relatively new)
Who is the Registered SIP carrier? They may need to update their translations tables.


#5

I had issues with _x. and changed to this:

_1NXXXXXXXXX
_NXXXXXXXXX
_4XXX
_00.
_011.
_033.
_044.

For US/Canadian market

Since than no issues.
(Settings from voip.ms, which is NOT my trunk)


#6

so
_x. -> means make any selection,
so if it doesn’t work the solutions are 2:
1 - the trunk is not set up correctly
2 - the voip manager does not allow you to select some lines

also, tried with the trunk set directly on an IP phone or softphone?
checked the permissions settings?

last way create a PCAP and analyze it


#7

I understand that _x. means any selection, but as I mentioned, I had issues and fixed it with above setting. There are reasons why voip.ms didn’t say _x.

Besides that I will cost OP two minute time to cut/past to try it. I am for sure not very experienced, but ran into an issue as well that specific numbers didn’t work and the mentioned change fixed it. If it doesn’t fix it, put it back to _x, OP!


#8

Thanks for all of your replies, everyone!
Apparently the caller id settings weren’t quite right. I ended up unticking “Keep Trunk CID” under the basic settings of the voip trunk and I can now complete calls to the cell phones. Provider said that I did not have any caller id on my trunk. I also changed the generic _X. to the specific _11digits
Thanks again, everyone.


#9

I too have had issues with x. where putting in the number of digits using x, y, z made it work. Its not just you.