Unable to active *72 *73 call forwarding

suggestion

#1

Good Morning

Feature : Call Forwarding

*72 Enable
*73 Disable
Problem :

When *72 and 91XXX XXX XXXX is entered , the PBX comes back with a message :

" Unable to complete the call as dialed "

Every time I attempt to activate Call forwarding via using *72 - I get an unable to complete your call message from the PBX . I spent a day researching this feature and within Grandstream as well and have found that this feature never worked ? We searched for any sort of trunk transfer or forwarding parameters that we could change but could not find any . We also searched on and Tried changing the dial plan rules also to no avail . This Friday 3-27-2020 I will be working with my Customer to obtain a network trace to see what is going on . I am taken back by the fact that this major feature does not work and there is no valid solution except work around’s . Does anyone know the technical reason for this not being able to call out on a second trunk / Line ? Has Grandstream responded in re to a fix work around or a bug ?


#2

the forward work perfectly,
Check that you have activated them in the UCM codes and that you have disabled the “Call Features” on the phones, and also check the outgoing routes and dial plan of the phones, and DTMF


#3

It works fine. If you dial it and it is set correctly, once you dial *72 and send, the UCM will prompt you to enter the number to forward to.


#4

Not on this system as it won’t transfer out on a line
Ring Groups and Follow me work perfectly
I’ll be out there Friday but I get the sense that some don’t use this feature and are trying to steer me into ring groups .


#5

I just activated it on a client’s system using PSTN lines.

They had a ring group, but you can’t forward from a ring group directly. I just took it to en extension outside of the group instead. You may also need to look in the phone GUI and see if the phone has a number stored for the forward already.


#6

Yea I found that out too .
Thx for the help
I opened a ticket with support
My temp solution with following enabled set up is sending the callers to their 6204 voicemail but You cannot get to the voicemail via setting up a temp back door as it rings the extension again per the site
I set up a did to the nite aa enabled the voicemail feature for remote vmail in the vmail settings to dial 2 when you hit the mail box prior to leaving a message .
Pain in the you know what but I cannot get them to their vmail boxes that way as the users are using the follow me instructions and they tell me they do not get the vmail message to allow them to hit the #2 digit


#7

dial plan in the phone usually is the issue…


#8

Default out of the box


#9

There is a logic that applies to the various idiosyncrasies of the device.

A ring group will not follow extension rules for forwards. The reason being that you have to consider internal and external calls and what the consequences would be if someone (more) set a forward and the forward points to a device with VM capability. Specifically, the cell is out of range or off and the provider VM answers immediately thereby hijacking the call from other members who could have answered. You can use LDAP to add an external member into the group.

Follow me avoids the VM on purpose as you have indicated that instead of going to VM, you want to offer the opportunity for the system to try and find the user on a set of other numbers and then give the extension owner the choice of answering or not and should reject in which case the call goes back to VM. By having the extension owner call his own DID to use remote VM, the system does not know what the owner’s number is when calling in, so he is treated as any other call and goes thru the follow-me.

You can always use VM to email or you can set an IVR with a unannounced key option that points to a dummy extension with a call forward always to a custom number - *98 and follow the prompts for the VM box they want.


#10

You can always use VM to email or you can set an IVR with a unannounced key option that points to a dummy extension with a call forward always to a custom number - *98 and follow the prompts for the VM box they want.

Thats how its set up now as I got it to work last night and figured out why we cannot use their own mailboxes etc.

I do appreciate the post and Thx for taking the time !!

In the meantime , I am trying to resolve *72 so hopefully I can get an onsite to help as I try to set up a test ext and trace it .

Thx Ip