Ucm6510 no ip address after upgrading big problem

ip-communications

#1

Hi everyone
This is the second post i’ve made about the same issue, the first one was deleted by admin i guess. …
Anyway i upgraded the server from 1.0.0.25 to 1.0.2.97 then to 1.0.10.44 …after the upgrade process finish it rebooted and there was no provision under the ip, it tried to access the configuration web page but that didn’t work…thats not the problem because now i know that i should have entered the ip alone in the web explorer…anyway i reseted the server with the reset button :disappointed_relieved: then when it rebooted the ip address in the screen was written as “unknown”…now i can’t do anything with the server… I can’t access it nor upgrade it nor restore it…what should i do…please help me


#2

have you watched the video I posted about that particular spot?


#3

Yes i did.
I wish I watched it before i upgraded, it would have helped me and i wouldn’t have made that mistake.


#4

Once you see no provision I typically had to clear my browser cache to get it to pull up with the default IP.
On rare occasion I had to just use a different browser. Have you tried either of these?

have you opened a ticket with helpdesk.grandstream.com


#5

Thanks again.
I will try to again and see what will happen.