Ucm6510 no ip address after upgrade

ip-communications

#1

Hi everyone
I upgraded ucm6510 from fimware version 1.0.0.25 to 1.0.2.97 then to 1.0.10.44, and after the updrade Finished it rebooted with no provision writen in the screen, i tried to login with the browser but it Wasn’t Working so i reseted the divece …after resetting there was no ip writen in the screen and there is no way to access the Configuration web page…what can i do…please help me


#2

You need start new browser or clean cache.
Unit is now in revoery mode and it is aviable via HTTP only.

Check upgrade description for: FIRMWARE VERSION 1.0.10.39
As somehow 1.0.10.44 miss some description how to do after uploading firmware.


#3

I made a video if you want to see some of the nuances of getting past 1.0.10.44


#4

Thank you for replying.
The problem now is that the ucm6510 does not have an IP address, so what should i write in the web browser, I also used wireshark to make sure that there is no ip, i found ipv6 packet fròm the ucm but it didn’t work with the web browser nor with telnet .


#5

Have you tried plugging into the other network port?


#6

Yes i did
In the ucm screen it says ip unknown and no provision


#7

There is no ip address written in the ucm6510 screen, what should i write in the browser to load the .bin file


#8

I would disconnect it from the local network and let it boot up without anything on it. Then see if you can get something to pull DHCP from the LAN port and get logged in.


#9

Thanks alot for replying.
I tried to boot it with nothing attached then i connected the wan to dhcp server but nothing changed, I tried the same thing wth lan, nothing changed too.
I read something about upgrading using SD card,
I will give it a try and i hope it’ll work.
Thanks again