UCM6510 doesn't send SIP 200 OK, what happen


#41

Hi guys, should i turn “Allow Guest Calls” on in SIP setting ?


#42

No, it presents a security risk and as calls are being seen by the UCM, it will not help.


#43

Can you tell me what is different between Route mode and Dual mode ?
In my case, is there any traffic use NAT from LAN1 to LAN2 ?, if yes, how can i show NAT transitions on UCM ?


#44

What Router are you using with this set up ? surely not the UCM…


#45

Hi
Router belong to SIP provider network, i don’t know what is it

10.115.50.252 (LAN1-UCM) --(LAN2 - UCM) 10.163.2.182 ---- 10.163.2.181 (Provider router) ---- 10.163.201.4 (SIP provider server) — 10.99.2.102 (SIP provider server #2)

Anyone can tell me is there any problem with the SIP header i show bellow.
SIP invinte from 201.4 to UCM (2.182), but i see "To sip:…@10.163.201.4


#46

And 1 more thing
Someone tell me should insert IP LAN2 to External host; add all local LAN to Local network address.
Should i try it ?


#47

No,
It is better to set Static routing correctly if you have dual LAN.
As far i checked logs it look like UCM respond (i think) - not have lately much time.

Something like this (correct number or port i show it wrong), same for 2 provider.


#48

i think I already setup static route correctly
If you see the capture file above, you will find for Failed calls UCM doesn’t send 200 OK, or send it very lately to SIP provider


#49

I think that setting UCM to non “Switch” mode can only create confusion and problems if not set correctly. I also read many posts for similar problems.
I impose all the UCMs in Switch and make the external Firewall do the right job, and I have never had these problems.
Remains however my personal deduction :slight_smile:


#50

You are missing the External IP from the Sip Settings page - External Host…


#51

Try to open ticket to GS directly. I have little time lately to fully check logs.
Static look fine.