UCM6510 Call Queue No recording file for Incomming call


#1

Hi,

I have an UCM6510, it uses Call Queue. The firmware version is 1.0.18.2. When an incoming call is made, it does not record the call. I could not find the tape icon as outgoing call

Please help me.

Thank you


#2

tried to update the fw?
Maybe in version 19 they solved, look at the changelog

http://firmware.grandstream.com/Release_Note_UCM6xxx_1.0.19.21.pdf


#3

Thank you, but I don’t find any word about that issue in the change logs :frowning:


#4

Do we assume that that in the IVR settings you have auto record checked? It was not stated.


#5

Where can I find that checkbox. I cannot find it in IVR settings.


#6

except I see the call in your log as IVR500,
if you look at an example of the screen below you see the IVR and the details -> you need to press the + key on the left

But I have fw 19 as I told you


#7

In your photo, there is no recording file too. So you have the same problem? If not, can you show me if there is a incoming call which has recording file?


#8

Well first, why would you expect to find the record setting in the IVR for a Q? The IVR allows a caller to select a destination and that destination might be to one that has no reason or can’t record.

Look here:

In the Q settings.


#9

Well first, why would you expect to find the record setting in the IVR for a Q? => Because above guy suggested me that.

I have checked the tickbox like your photo but the recording file does not appear in CDR, it just appears in Queue Recordings.


#10

I don’t understand one thing, do you want to record the conversation in IVR vocally (so you can listen to the wav of the conversation again), or just the log of the call in IVR?


#11

Correct, that’s what I want


#12

ah ok excuse me, then follow the flag he mentioned above @lpneblett


#13

Actually I have done that, but I cannot see the recording files for incoming call in CDR


#14

I do not want to affect only incoming calls or only outgoing calls, the recording of calls can also make them via trunk or extension (you find the same flag in the settings).
I honestly never use recordings.


#15

Did you make a call to the Q after having enabling the recording setting?


#16

see if these settings in the lower right hand corner can affect


#17

Yes I did


#18

You mean the settings Start/Stop call recording should be disabled? If so, I have it disabled already.


#19

no no no, I wrote above that I don’t use it, so obviously it’s disabled for me.
Obviously you have to enable :sweat:


#20

It appears that there may be a bug. My testing is not complete, but what I see:

UCM6104 1.0.18.16 F/W

Set up Q as Ext 6500
Q auto record = On
Trunk (SIP) auto record = Off
Extension (SIP) auto record = Off
Extension 1000 dynamic agent and logged in.
Dialed into IVR which directed to Q, no recording made. Waited for 1 minute and checked again to see if delay in reporting, same result.

Set up Q as Ext 6500
Q auto record = On
Trunk (SIP) auto record = On
Extension (SIP) auto record = Off
Extension 1000 dynamic agent and logged in.
Dialed into IVR which directed to Q, recording made.
Called from Extension to external number, Recording made.
Called from External number to IVR and then direct to extension and recording made.

Set up Q as Ext 6500
Q auto record = On
Trunk (SIP) auto record = Off
Extension (SIP) auto record = On
Extension 1000 dynamic agent and logged in.
Dialed into IVR which directed to Q, no recording made.
Called from Extension to external number, recording made.
Called from External number to IVR and then direct to extension and recording made.

I had thought that perhaps there may have been a hierarchical order in that for a recording to be made at all, perhaps the trunk needed to be enabled first and once done, then you could select the granularity of which call recording level could be selected for any call involving external calling in/out. I assumed that perhaps there may be occasions where regardless of what recording settings were made at a lower level, one could negate these by setting the trunk to no. However, as you can set the extension to record without the trunk be set to same and a recording is made, my thoughts about an order seem to be disproved.

As it stands on my system and firmware, it does not seem possible to simply record Q calls by only enabling the setting in the Q. I believe this to be a bug as I can clearly accomplish the recording at an extension level only having the extension set to record and without the trunk being set similarly so.