UCM630X status display anomaly on GDMS


#1

Hello everybody,
HI @GS.Jimmy
HI @GSSupport74

today I noticed a strange thing on my GDMS, as you can see from the screen below, all have the indicated Server Address, except Client 4.
I would like to clarify that all UCM630X, including UCM6302 of Customer 4 have the Remote Connect up and running,
all 4 Clients therefore have remote and functional extensions, including Client 4.
However, as the video demonstrates, Client 4 does not show the Server Address (which obviously I read and use directly from the UCM in question).
So it just seems to be a display error.

I also tried to restart UCM6302 of Client 4 twice, it still doesn’t show the server address,
I reported this anomaly via Ticket, in the meantime I ask you if this anomaly has occurred.

n.b .: all the UCM630x in the screen have FW 1.0.15.13 as you can see


#2

Hi Damiano,

Thank you for testing the GDMS platform and UCM63xx! We will need to check the server logs next week and get back to you. We need to check if the specific UCM63xx reported the server address to the GDMS platform at that time or not. If we cannot find the issue from the server logs, we may need your help to caprture the trace file and syslog from the UCM63xx side. Thanks for your testing!

Thank you!


#3

Hello @GSSupport74 ,
I put the data in PM for you,
let me know if you need anything else

Damiano


#4

Dear user,

Thank you for your feedback! We will need to check the server logs first next week and I will let you know if we need anything else. Thanks for your testing!

Thank you!


#5

Dear user,

We checked the server logs today, and it seems that the server address was not reported from the UCM63xx to the GDMS platform. You can go to UCM Web UI -> RemoteConnect -> Plan Settings, and check if the “SIP Extension Synchronization” option is enabled or not. You need to enable this option and try again. Thanks for your testing!

Thank you!


#6

Hello @GSSupport74 ,
on all UCM630x I have the “SIP Extension Sync” option not enabled,
and on all UCM630x the server Address is displayed correctly,
only the UCM6302 that is in question does not display it,
so I don’t think that option is creating the problem,
anyway I activated that option and now on GDMS you can see the Server Address,
I immediately disabled the “SIP Extension Sync” option and it continues to see each other.
“SIP Extension Sync” is an option, so it shouldn’t affect these settings.


#7

Hi Damiano,

Thanks for your feedback! I have talked with our development team about this feature and if this option is disabled, the server address will not be reported to the GDMS platform. I think your other UCM63xx may enable that option before, so those UCM devices reported the server addresses to the GDMS platform before. This UCM6302 may not enable this option before, so it never reports the server address to the GDMS platform. Thanks for your testing!

Thank you!