UCM6304 and WAVE Problem


Currently, with the new firmware, I have the problem that the WAVE app does not set up the call externally. When a call takes place, it rings at the other party’s phone and when they answer, the WAVE App says “Connect, please wait…”. This has only been the case since the new FW. Everything works perfectly via the Wave Lite app. The system is behind an Opnsense with a public WAN IP. Nothing is blocked in the firewall and I use t-online.de as STUN. Everything worked perfectly until the update


to verify it isnt your firewall - find out the ext IP address the device that the wave is on and allow direct 1 to 1 any port from the external ip direct to the ucm in the firewall.


WAVE IS compatible only with UCM630x, not for UCM620x


If everything worked before and WAVE also works and connects and talks, why shouldn’t the port work?


Really helpful! If WAVE worked before, could it be that I mean a 63xx and not a 62xx?


you put the wrong title, then you corrected it, I have no magical powers to see what you are using, WAVE does not need any NAT,


however this is a user-to-user forum, Grandstream support can be found at the link below:


Wave need only 8090 and this port is 1:1 forward


as already mentioned WAVE does not need to open any port on Remote Connect, any other choice exposes UCM to safety dangers, this is the Grandstream guideline.



Do you do know if the provider has done any updates on the internet connection from your device to your UCM ?

If not, why not do a packet capture from within opensense to verify what is happening.


What has changed in the new FW? Before the update, everything worked perfectly, but not since the new update. Why should the firewall be to blame now?

And why RemoteConnect?


Open a ticket with Grandstream, direct your request there and wait for them to respond. This is a user forum, with the users trying to assist you and trying to understand “your” problem! Maybe it is a language barrier but you are coming across angry at us users, when we are trying to understand and help.



You are right, there is an issue with new firmware. I have also faced this issue, then I downgrade the firmware and the issue got resolved.

Remote connect plans are more expansive than PBX cost.