UCM62xx SIP TRUNK BASIC SETUP


#1

Hello,
Working on setting up 3 SIP trunks on a UCM6204. All settings are a match for per the manual. Calling in the call does not pop on the “active calls” it just beeps or immediate disconnect. I think I am dropping at the carrier. We do have a blue “registered” light on the dashboard.
We do not have a static IP.

Any ideas would be appreciated… I may just pour water on it.
Thanks, Doug.


#2

I have tried using the number as the user name… blue registered light goes to red “rejected”
i tried changing the DID section also per the manual… again red light.

pretty much any change to this config and, yep, red light.

Created inbound/outbound rules… removed my analog settings… still fail.


#3

Have you requested to your provider what config they need?

  • DID mode
  • DTMF mode
  • Codecs
  • Auth Domain required?
  • Headers? PAI, PPI, RPI?

Also, what is the error displayed on the deskphone? Forbidden, Unacceptable Here, Server Error, Not Found?


#4

Different providers may have different requirements. Typically, if a from domain is needed, it will be the same as the hostname of the provider (sip.itspdirect.com) and the from user the same as the username (DLC94398).

Trunk codec, only use PCMU and g.729 as this is the common ones for US/NA use.

SIP settings, NAT settings and ToS, what do you have set for these two pages?

Is the UCM behind a router and if so is port forwarding setup and is any SIP ALG setting in the router disabled?


#5

Thank you both for your help and ideas.
I added the hostname and from user… still the same issue.
I have emailed the provider for a breakdown of their requirements.

The UCM is behind their firewall/router and I am going to request access via their IT people.
Below are the screenshots of the SIP, NAT & ToS pages.


#6

My first instinct would want to confirm your firewall rules regarding the forward to the UCM?


#7

or a nat issue - check the hostname is vacant…


#8

sorry, i meant to post the updated screenshot.
host name filled in and still not working.


#9

sorry to be such a noob but what would i need port forwarded in this scenario?
I have never done port fwd unless using a camera system for remote access.
We do usually reserve the UCM IP address but that is all.


#10

udp 5060 and udp 10000-20000 forward from your provider to the UCM


#11

Hello… thanks again for all the help.
logged into the
router and have ports fwd’ to UCM. … still failing.


#13

on the NAT page,
should the SIP server : “sip.itspdirect co” be added to the “external host” field?
and then…
should the UCM address be added in the “local network address” field?


#14

this should be your external host name of the UCM

eg ordinarily it would be your external static IP but in your case as it is a dynamic ip you will have to use dynamic dns to help…