UCM62XX firmware 1.0.19.20


#1

I added a User in the User Management but the new user doesn’t show up on the list.
I can use it to log in but because it doesn’t show on the list I can’t edit or delete it.


#2

No disrespect intended, but have you checked it is not on the next page?


#3

Yes, I did.


#4

Try a refresh with Ctrl-Shift-R. It will clear the browser cache for that site before reloading the page.


#5

I cleared the cache. I also try to use a different browser, IE. Still doesn’t show on the list.


#6

Try creating a new extension, reboot the system, check if it’s still there. If that’s successful, go ahead and delete it and ignore me.

If you cannot create a new extension either, you might have a hardware issue.

About a year ago, I tried to reset a password. Just could not get it to update. Went so far as to backup the system and attempt a factory reset. The box would not factory reset.

Turns out the memory had failed somehow. Thankfully, the unit was still under warranty.


#7

All the extensions I created are showing up in User management. If I created a new extension it appears. Only a user created in User management doesn’t show, but I can use it to log in.


#8

Two thoughts:

  1. Backup the system, factory reset and then restore.

  2. Open a Help Desk ticket


#9

Do you have this software version loaded on a unit and you don’t have this issue?


#10

Did a factory reset and restore. Same issue.


#11

I have not tried adding and removing a user with this version.

The only other thought I have is trying to downgrade to a previous version and see if you can see/remove that user.

Otherwise, I’d open a Help Desk ticket.


#12

I have another unit with 1.0.18.14 and didn’t have the problem.
I opened a ticket with the help desk.


#13

I do not have any problem with creating and deleting special access. Are you loged as ADMIN ?


#14

Yes, I’m using Admin. I did some more test and it is getting interesting. I created an user “Test” and no problem, I can see it on the list. All the once I created “conf”, “confer”, conferen" and “conference” don’t show on the list. If I log in with “conf” which is an Administrator and go to User management, I can see it on the list. Looks like I can use other names and they work. Can you try to create “Conference” ?


#15

you have to create a new user and give the permissions you want (eg conference)


#16

Yep it not show. No idea why conference not show.
Maybe it is related to new search engine or GSwave access?