UCM6204 — newbie really obvious dumb thing


#1

So I’m a complete newbie to IP based telephony, but I desperate to replace my old Nortel system.

Ive purchased 4 Grandstream GXP2140s and a UCM6204. I have 4 analog lines and I’ve also set up service with Voip.ms (eventually plan on ditching analog lines, but not yet…).

I’m trying to configure a test setup before I deploy to the real world. Ive hooked my main network in to the WAN port, and set up accounts. Everything seems to be registering accounts properly, but when I try to make a call I get the error ‘you are not authorized to make this call’. I feel like I’ve set dialing rules up properly, and as far as I can see have appropriate permissions set up,

I’m thinking the problem has something to with the LAN vs. WAN hookup. In my experience the ‘WAN’ port is used to provide a hookup between the internet and the device, whereas the LAN port provides local services to the network. My confusion (I think) is how this works within my setup. I’m not sure why this needs two ports in this case…can someone clarify?


#2

Have you read the manuals here?

http://www.grandstream.com/support/resources/?title=UCM6200%20series


#3

Set the UCM into SWITCH mode and then plug in network cable to LAN.


#4

Been reading, yes. Obviously not cover to cover yet…


#5

Thanks. Will try and let you know.


#6

if you need to ask, we can not do a course in VoIP, but questions can always stay there


#7

Don’t worry, not expecting a step by step, or a ‘do it for me approach’, but figure if its a quick easy 1000 people have had the problem before, and its a quick explain, might as well ask questions rather than struggle needlessly.


#8

Just to provide an update… (still trouble shooting so not ready with a question yet :), but hate to leave you guys wondering if I got it working, or anyone following in my footsteps afterwards ) looks like the account on the UCM stopped registering on the GXP when I set the UCM to route mode…


#9

Sorry meant to say switch mode, not route mode.


#10

@Ibycus, you will need to make sure that the phone are set to be on the same subnet as the UCM and that they are trying to register to the UCM;s local IP address.


#11

Shhhhhh… no hints :wink: (actually already checked that), I’ll keep thread updated with my progress. Im actually thinking its some weirdness on the part of my router, so might have to rewire a few connections. Doing it while trying to do my actual job, so might be a bit before I make real progress…


#12

If you are running in switch mode, then the UCM will have an IP that is suitable for the LAN subnet. Then, each phone will also have a similar IP for the LAN and the SIP Server in the phone will need to point to the UCM. This is what David is indicating in his post.

Because it is switch mode, the router does not come into play with regard to getting the phones to register to the UCM unless the router is also acting as your DHCP server. In that case, the router will issue the IP out and you should insure that the UCM has a reserved or fixed IP so that its IP will never change. Should it change, then the phones will not know where to find the UCM.

The router will come into play more so if and when using SIP trunks and/or remote devices.


#13

Totally agree with you, and everything you said makes perfect sense, except what I didnt tell you is I cheated on my setup so I could physically see my UCM while working, and get direct feedback, My wiring is

Modem/router —> switch — in wall cable to my office —> Phone —> UCM

Which I know is totally dumb way to wire things, and I think its whats confusing the system.

Before I invest too much, going to rewire as

Modem/router —> UCM —> switch — in wall cable —> phones which I suspect will make the system much happier, and probably all in all a better way to run it (obviously have to change the network mode back in this case)


#14

Try this as an alternative to what you have written - it will remove the need for the UCM to be in ROUTE Mode.


#15

I propose Kev as the official designer of the forum.
Kev, if I give you the plan, do you design my kitchen? :stuck_out_tongue:


#16

@damiano70

:slight_smile:


#17

Horray, it works. Ended up going with ScottSip’s suggestion, mostly so I don’t have to specifically move a computer over to the phone network to configure. Shifted wiring, tweaked a few settings that had got changed along the way, and I can now make outgoing calls with the UCM.


#18

Thought I’d provide an update. Today was the first day of the new system being ‘in production’. One final ‘bug’ was the UCM was cutting off people placed on hold for more than 100 seconds. Googling around I found this can be a relatively common problem. Tweaked the SIP settings under the RTP Hold Timeout (just removed the value to allow an indefinite hold),


#19

Great! Locking this thread.


#20