UCM6204 is not picking the next available lines while making outgoing calls


#1

Dears,

Kindly required your support to resolve my below scenario.

I have a single landline connection, which is directly connected to UCM6204 port -1 and configured as Analog Trunk.

Next I have trunk line (4 lines) from my service provider, which was connected to GXW4104 and configured as SIP Peer trunk in UCM6204.

Both the Trunks are active. When i make 2 or more calls, the first call route to Analog Trunk configured on port-1, and the second call says all lines are busy.

How to make the UCM to pick the next available line?

When i disable the Analog Trunk in UCM, the calls are routing via Peer SIP trunk.

Please help…


#2

please show sceenshot of outbound routes.

Also, is the GXW registered?


#3

Thanks for the response. I will try to get screen snap asap.

There is no special configuration in the outbound routes. Both the Analog Trunk and SIP Peer Trunk has the same format.

GXW was registered successfully, and i can make outbound calls via GXW after disabling the Analog Trunk.


#4

So, did you set up the SIP (GXW) as a failover in the outbound rule(s) to the analog? You need to tell the UCM what to do if the primary route is busy.


#5

Thanks for your support. After settings the other trunks as failover it works perfectly.

Thanks again