UCM6204 dropping calls after 32 seconds


#1

Hello all,

I have a bit of a strange issue. We have a UCM6204 that drops all outgoing calls after 32 seconds. Always 32 seconds, and only on outgoing calls. I have seen countless forum entries that this is a common routing issue. But, we’re not routing. These are analog trunks on the fx0 ports.

Any ideas what could cause these issues on an analog trunk?

The system has been up and running for months with no issues, and then it suddenly started with no changes on my end. If someone could please give me a direction to start looking I would appreciate it.

System Information
Model
UCM6204 V1.7A
Part Number
9660002717A
System Time
2020-05-18 19:13:31 UTC-07:00
Up Time
1day (s) 07:06:25
Version Information
Boot
1.0.19.3
Core
1.0.19.2
Base
1.0.19.27
GSWave
1.0.19.27
Lang
1.0.19.27
Program
1.0.19.27
Recovery
1.0.19.2


#2

might still be worth running a wireshark from the UCM - see what the phones are doing? Sounds very similar to dropped sip calls due to 5061 200OK no response…


#3

Your NATing is wrong.
Ensure SIP ALG is OFF on your router.
Port Forward Port 5060 to your UCM only for the IP address of your ITSP.


#4

this is out an analogue trunk, not SIP.


#5

Sorry, didn’t read it well enough.

Try turning on/off line reversal.


#6

…no harm updating the firmware… some serious issues resolved in 1.0.20.22 - get latest.


#8

It is still likely a NAT issue. Unless you defined the local subnet in PBX Settings, SIP Settings, NAT (at the bottom of the page) the UCM thinks the devices are remote.


#9

Hello all,

Thanks for the ideas. I will do a firmware update tonight after hours.

I think the SIP NAT settings may have been the issue. My UCM is in router mode: the local network for data devices is 192.168.1.0/24. The VOIP network is 172.20.20.0/24 on a separate VLAN. In the SIP NAT settings, it had the 192.168.1.0/24 network listed as the local, but to my way of thinking, from the phone system’s perspective, the local should be the 172.20.20.0/24.

I made that change now, I’ll update the thread with the result as soon as I can have someone test it. (I am offsite).


#11

10.x.x.x, 172.16.x.x to 172.31.x.x, 192.168.x.x are local networks


#12

Thank you all for your help and support. It is bizarre to me that a NAT issue was causing this even though we were using analog trunks, but I’m glad to have gotten it resolved.

This was the correct solution:

Define the (correct) local subnet in PBX Settings --> SIP Settings --> NAT (at the bottom of the page)

I did get my firmware updated as well for good measure. Thanks again!


#13