UCM6204 Can make outgoing call but can't received incoming call


#1

Hi,

I’m using the Granstream UCM6204, with the latest firmware 1.0.18.12, when using Analog Trunk and well-configured outbound and inbound call, I’m able to make an outgoing call, but unable to receive any incoming call.

When making an incoming call, the FXO port change from blue to Orange and the highlighted text “TALKING”. but nothing in active calls.

any ideas?


#2

Turn of CID and check if start working.

Also please read it:


#3

1- check the inound route
2-make sure about caller id
3-set the destination of incoming calls.
I do not think there is a particular problem


#4

Thanks !!
I spent like 3 hours today trying to solve.
I tested with another PSTN with caller id enabled, and worked fine.
The customer line, without CID, not worked …
Demian


#5

Perhaps the PSTN service is either different ring cadence or something like that causing the system to not hear the incoming ring as a valid call and just sits there acknowledging something is happening but unable to pass it on as the valid incoming call…

Try setting the FXO for the country - under Extension/Trunk - Analog Trunks - Tone Country & check the Caller ID Scheme to make sure it matches the incoming trunk specifics.

Also go to the PBX Settings - Interface Settings - make sure that the Tone region and Opermode is set for your country.