UCM6204 Call Forward Busy


#1

Hello friends!
I can enable “Call Forward Busy”
Wen exension 1009 is busy the call go to voicemail. Although call is must go to extension 1001


#2

you may need to disable call waiting on the phone for that to work.


#3

yes, it is work!
Thank You!


#4

Sorry to bring it up, I tried to a 6204 with 2170 device. Settings at ucm are like the photo you posted ( only change is i am set the forward destination to a ring group and not an extension ) . At 2170 ( version 1.0.9.69 ) I set the settings-call features- disable call waiting : to yes ( default was no ). When I am testing it the second call get the busy prompt message and cancel the call. Any ideas?


#5

Please open this issue as a new topic.
I would check if you can forward to anything other than the ring group with any success.

I am closing this thread as it was resolved.


#6