Ucm6204 analog call out and in delays


#1

Hello Everyone,

I just a ucm6204 with just one analog line running 1.0.19.21 firmware, brand new setup. Whenever I make a call out, there seems to be a pause of a few seconds and then the same when you make a call into the phone system. I’ve got the active calls page up whenever I’ve made a call via inbound or outbound, the calls do take about 5 seconds before they appear in the active calls and about that long before I hear a tone on the headset.

When creating the analog trunk (using FXO port 1) I’ve ran the detect PSTN Detection and I’ve also ran the detect for ACIM setting . Please see attached of this setup.

Thanks,

Kevin

acim%20setting


Incoming call - ring only one time
#2

If using callerID, which is what you have indicated, the info to display such is coming between rings one and two. This is standard in the US and each ring is 2 seconds of ring followed by 4 seconds of silence. You as a caller hear a ring sooner as the system has to wait for the CID info and then route the call. Until the system sees the CID info, the call is not displayed as active.

If you dial a number from a phone, then you need to press dial/send/etc. to cause the phone to dial immediately, otherwise; the phone will wait for a timeout (anticipating more digits) and then dial. Additionally, there may be a delay before the UCM will send the call out the line as it has to seize the line and depending on the FXO dial delay setting, may wait for the allotted time before calling. I notice that yours is set to “0” which may not be a good idea. Maybe you have no issue in which case leave it alone, but -

When you have a regular analog telephone and take the receiver off-hook, this seizes the line, but there is a physical delay that you likely induce by raising the handset to your ear to see if dialtone is present. This delay gives the line time to settle as there may be a small period of time before the line is truly ready to start taking digits which could result in miss-dials. If you do have issues at some point, I suggest you putset to 500 which is 1/2 second and see if it helps.


#3

Hello there,

I’ve found out that the analogue line did not have callerid on it and I’ve unchecked the use callerid and all is working fine.

Just came back from client’s site and all is good and working again.