Ucm6202 with goip


#1

Hi,
I have an UCM6202 and Goip, i make a peer trunk between ucm and goip.

The out bound route work correctly.
The problem in inbound route, when the call access from goip to ucm, the call end, i have do a capture packet on ucm and there is a 404 error.

There is any one know the correct configuration should be apply on ucm.

With thanks,


#2

You need to look at the capture and see in which field the DID is being sent to the UCM (the To or Request URI fields - p[possibly both). Once found in the capture then set the DID mode in the trunk settings to that field and then copy the number (DID) exactly as seen in that same field and paste it into the inbound route for that same trunk. Make certain that the destination for the call is established.

The number you put in the route must match exactly to the number in whichever field you select.


#3

I have did all these things, but without result


#4

Then it was not done correctly or there is a route that is not correct. Do you have the capture? Can you show a screenshot of the route?


#5

Capture4 Capture2


#6

Take a network capture at the UCM while making an inbound call and post or pm to me.


#7

I sent it to you


#8

Probably you read wrong field (change on Trunk -advanced - DID mode)


#9

I have changed it to request line, but still not working.


#10

Show the trunk and IVR page. You can also try and direct the call to an extension instead of the IVR and see if any change occurs.


#11

Already tried it but it didn’t work


#12

And the IVR page?


#13


#14

Can you sent me log ?
Also i remember such problem in earlier soft, UCM firmware version ? (UCM not recognize correctly number)


#15


#16

Something is wrong then, 23 do not have this bug as far i know.


#17

Out of curiosity, why is the IP address in the screen shots different than than that in the captures? One is showing 10.10.10.X whereas the other is 10.79.112.X


#18

I dont know why the router doing a NATing when the traffic come from goip to ucm, with knowing when i excute ping from goip (10.10.10.254) to ucm (10.79.112.134), the traffic access to the ucm in source 10.10.10.254, So i will try to change the router.

Thank you,


#19

It can be set NAT wrong in UCM


#20

In his screen capture of the trunk, it is showing the GSM to be at 10.10.10.X yet the pcap he provided is showing -
image

The UA shows “dble”, which I don’t recognize, but I suspect this issue is the cause of the 404 as the INVITE is seen as coming from the wrong IP.