UCM6202 - unable to downgrade or upgrade from 1.0.19.21


#1

So far tried from any browser - different PC’s to factory default the system, use recovery mode to reset the system or even factory default using standard reset button all cant reset system.

Even tried to upgrade firmware, downgrade use ssh to upgrade / downgrade / reset and still stuck on 1.0.19.21
Looks like I have a winner folks… the only system to decide not to go past go.

Oh yeh, I forgot to mention - if I delete configs and then reboot - those configs miraculously come back !!! o0


#2

First thing to do is set up a syslog server, configure syslog on the UCM, save and then try the fw upgrade. The syslog messages should tell you why the upgrade is failing


#3

problem though is i cant upgrade or downgrade using recovery mode or even ssh both of which are suppose to be at a lower level and closer to the OS than the gui.

So knowing the cause could point to the lock but not the way to resolve the stale mate…


#4

In that case factory reset the unit.
What do you mean by ‘recovery mode’


#5

factory reset - doesnt work in gui, recovery mode or ssh

Stalemate


#6

Even if you use the factory reset button on the back of the unit it won’t reset?


#7

correct - unable to reset to factory defaults…


#8

When you say you can’t reset do you mean it restarts and doesn’t reset or nothing at all happens when you do reset?


#9

But if we knew the cause we could see a way forward


#10

thanks for your replies, but the system refuses to reset under all gui, hardware recovery modes…Ive opened up a ticket with the GS engineers…


#11

Okay … so I now know how to use an SD card to try load new firmware and alleviate the issue … but my UCM appears to be in a locked state where the flash memory is somehow write protected and stopping anything from happening…

News at eleven :confused:


#12

It look like corrupted flash, contact GS or distributor.


#13

already working with the GS guys and disty… nothing more i can do…