UCM6202 - Telekom - Einzelene VOIP Nummer einrichten


#1

Moin Moin,
ich weiß das das Thema hier schon einige male behandelt wurde. Wir haben verschiedene Konfigurationen aus dem Forum ausprobiert.

Aktueller Ausbaustatus:
Anschluss und Rufnummern über Deutsche Telekom. Drann hängt eine Fritzbox, daran eine Grandstream UCM6202 und ein paar Grandstream Telefone.

Bis dahin alles gut…haben wir gedacht.

Nun wollten wir die Rufnummern (einzeln) als Trunk in der UCM anlegen. Nachdem das erhebliche Probleme gemacht hat haben wir versucht die Nummern als Telefone in der Fritzbox zu einzurichten und abzurufen. Das hat auch geklappt. Nach kurzer Zeit stellte sich heraus, das wir leider keine Auslandsgespräche aufbauen können. Ein Tag Arbeit, viel lesen und keine Lösung. Sicherheitseinstellungen in der Fritzbox bearbeitet usw. Im Ereignisspeicher der Fritzbox fanden wir nur den Hinweis Fehler 603 / Declined. Die Anlage meldet das der Server den Ruf ablehnt. Mit einem Telefon direkt an der Fritzbox komme ich ins Ausland.

Nun also doch eine Nummer direkt über die UCM bei der Telekom abgeholt…und siehe da, raus telefonieren geht doch. Ins Nachbardorf, Handy und sogar auch ins Ausland. - SUPER!

Lieder bekommen wir jetzt allerdings keine Anrufe mehr auf die UCM - Telekom-Ansage “Die Nummer ist nicht vergeben” - Quatsch.

Wir können machen was wir wollen Inbound-Routing anpassen ( z.B. _X. ), wir bekommen keine Anrufe rein.

Kann BITTE jemand mit der gleichen Aufgabenstellung vielleicht einmal folgendes Posten:

  • Konfiguration Trunk (inkl Erweiterte Einstellungen)
  • Konfiguration InBound-Route

(Achtung wir haben einzelne VOIP Nummern bei der Telekom und keinen SIP-Trunk oder Rufnummernblock)

  • Ich möchte noch kurz erwähnen, das der Service der Telekom gruselig ist. Zum testen habe ich mal eine Easybell SIP Rufnummer als Trunk auf der UCM eingerichtet. Das hat gut 2 Minuten gedauert und problemlos funktioniert…seufz…Aber die Nummern liegen nun mal bei der Telekom.

Aus Verzweiflung hab ich heute mal nebenbei eine Software-Telefonanlage auf meinem Servicenotebook eingerichtet. Basiert ebenfalls auf Asterisk hat nur eine einfachere Benutzeroberfläche. Nach 10 Minuten alles gut (im selben Netz, mit der selben Hardware). Da ich aber mein Notebook brauche und die UCM hier steht, möchte ich noch nicht aufgeben.

Danke für Eure Hilfe!!