UCM6202 stopped working sporadically


#1

Hi Everybody and new to the forum,

My problem is as followed: I am trying to determine what the problem is with a PBX we acquired after taken over the IT services from a company.

The phone and sip information was working perfectly without any problems but one day it stopped working immediately without any notice. We already confirmed with the ISP that everything regarding financial is in order. On the Grandstream UCM6202 the SIP Trunk is currently indicating a Rejected status. This happened one day after the other. We did not change any information or configuration due to not having this prior to the problem.

Second i realized i can’t update or upgrade the firmware due to not seeing the option within the maintenance window. i don’t see upgrade option nor am i seeing the backup option. i am currently logged in as Administrator with an Administrator account.

I have tested the same SIP information and credentials on a GS UCM6102 without any specific or special settings being set and it worked immediately.


#2

Check your fail2ban config. There might be a banned IP (for any reasons) and it prevent the UCM from connecting.


#3

Thank you for your quick response what i just concluded Fail2Ban is not enabled on this device. You need to log in as “admin” to be the Super User and see and do everything.


#4

Are you logged in as “admin” or “Administrator”?


#5

When i go into User Mangement: i am logged in ad “username” and the privilege this user has is Administrator


#6

Then you are using a lower priviledge account. Only the built-in account “admin” can see everything.

WIth resepct to the registration problem, have you rebooted the firewall and UCM?


#7

i just restarted the router and it worked immediately.
this was actually last resort due to the nature if the router is restarted a whole estate would have no internet. But it works now. thank you for all your help. Regarding the sip connection.

But the other side. The higher privileged account is not known to use neither was it handed down by the other IT Service provider. how can i retrieve or reset these credentials?


#8

To my knowledge, unless the password reset link on the Web Gui works (was setup to email an accessable email address) there is no choice but to factory reset and rebuild.

Have you asked the old provider?


#9

The device has been changed by Service Provider i think too many times therefor resulting in we only knowing the less privileged admin password. The only option left is to factory reset the device and indeed start from scratch.


#10

Try the password reset. If not, then yes.

Before doing a factory reset, take a bunch of screen shots of the settings…


#11

i am going to try to retrieve this, already sent an email to the party asking them to forward the email to me. hope they will cooperate


#12

Best of luck!


#13

If the system in on one of the more recent firmware(within the last year) you might have a password reset option via the LCD on the unit.