Ucm6202 - FreeNas

suggestion
ip-communications

#1

Greetings to everybody ,

After many attempts to connect grand stream to a NAS for storage recording (SMB)
I couldn’t get it done .Even tho i can backup files (SFTP), if anyone has any suggestions or had any success please let me know.
Manuals don’t help that much either.

Thanks in advance.


#2

SMB 1, usually it is off on NAS


#3

SMB1 and what NAS make and model? SMB1 is deprecated and not used much anymore, but you need to check.

Marcin beat me to the punch:smiley:


#4

I checked all the needed requirements from the previous posts. SMB1 is enabled ofcourse
Capture%202


#5

Capture


#6

How do you have the settings applied on the UCM? Does it show Status as “available”


#7

“Specify the name of the shared folder” page 328 of the manual

I had tried it and it worked, if I remember correctly must put the path and the shared folder, if you find the solution write it here, thanks


#8

I’m also trying to setup my NAS and i can’t. Can you please upload an example about how you’ve filled the path details of “Shared name” field?

My NAS can be reached in “192.168.0.105:5000” so that’s how i filled the Host field.
To “Share name” i added the path as my NAS gives this to me if i go to properties of the folder i need to save my recordings. SMB1 is enabled on my NAS. Status remains unavailable and i’m pretty sure it’s something i’ve written wrong to the fields.

Here is a capture of my PBX NAS tab:

Any help would be nice!


#9

try to create a short and simple path on the nas (only for test) and start from there


#10

It is a simple path. Isn’t it?


#11

was just a suggestion, “short” in the sense without too many ramifications
\qnap\test
illustration


#12

I am just guessing here, but what you have entered is a path, not a share name. It is asking for the share name.


#13

I don’t understand what exactly i need to enter. Is it possible to have a screenshot example?


#14

I do not have a NAS.

An example would be in Windows where you might share a directory c:\shares\myfiles\david and give it a share name of share-david. In this case what is asked for is share-david and not c:\shares\myfiles\david.


#15

I am using a Qnap NAS -

My log in port is 8080, but as the file trasnsfer is at SMB1, a port is not needed as is akin to FTP in that it will take the credentials on the same port as being used for the protocol transfer type

Settings -



The absolute share file path is:
/share/CACHE_DEV1/Omaha


#16

What file system is the share formatted in?


#17

If asking me -ext4