UCM61xx setting up paging to GXP1625 rings but no one hears


#1

This is for a school to use for notification to all classrooms. VOIP is on it’s own VLAN with about 40 phones (GXP1625). All the phones would ring and auto answer but no one can hear me.

I’ve used *81XXXX (*811212) paging group is 1212. Same thing if i dial 1212#. I created another group 1234 with only 2 extensions which works fine. I don’t want to use the intercom because of the noise coming from other end.

UCM6102 Firmware 1.0.12.19

Could it be firmware? I read 1.0.10.44 compared to 1.0.12.19 there’s a delay on ringing the phones.

Could it be because of VLAN use? I don’t want to use multicast. I need it to go thru the UCM.

Any suggestions?
Thanks!


#2

Hi Anthony,

I am having trouble with the Paging also. Could you share the configuration details also on the IP-Phone end and also on the UCM? coz when i tried, it would only ring the configured paging group extensions and doesnt not page.

Regards,
Romush


#3

First, trying to page that many phones is asking for problems. While I may be incorrect on the issue, the UCM is only rated for 30 calls. As you do not want to use multicast, this is the same as initiating 60 calls as the UCM is forced to send 60 INVITES - the same as it does for calls. Even if you were to use a 6116 or 6510, I would never attempt to page such a large group as you are forced to wait for each INVITE to go out, for the phones to respond to the INVITE and negotiate the correct codec, which would result in a rather large delay between dialing the group and then being able to speak the first word. I don’t think what you want to do is very feasible without using multicast.


#4

Hi All,

We setup Paging in the UCM from the Paging Setting. Its simple - allow which extension to page on the right side. Only need to enable is “Allow Auto Answer by Call-Info” on the IP-Phone.

[SOLVED]

Regards,
Romush


#5

I don’t think the issue was how to set-up as anthony already indicated that he had successfully done so with 2 phones. The issue is that he wants to page 60 phones which I do not think possible unless using multi-cast, which is something that he would prefer not to do…but may have no choice.


#6

Hello All
i m new to Grandstream,i have setup the way romush.tuladhar has described but the phones (two extensions 1000 & 1001 ) are still keep on ringing when i dial *816000 from my smartphone app which is extension 1002 .
i want to page (one way voice) to all phones so for example if there is coffee truck coming in the back i want to let people know through the page that coffee truck is the back.and i m not sure if there is way to make it little more better by giving the people option so that if someone hears that page and than they can press some button and talk back to the person who is paging.
Please help THANKS IN ADVANCE.


#7

@Kamal, this thread is over a year old and your issue is a different issue from what the title suggests. As well, as firmware and experience continually evolves, you should really have opened a new thread.

Forum Moderator Off

Your problem is that you have not enabled Auto Answer by Call-Info. Go to Zero Config -> Global Policy -> Phone Settings -> Default Call Settings and select Auto Answer by Call-Info and set it to yes.

Of course this assumes you are using Zero Config on a UCM.


#8

oh wow i love this,this is my second time i have post a question and got the reply right away.THANK U SO MUCH,and yes for future i will make sure if it needs to start a new post than i will.i m so sorry about this.let me try this and will let u know through the same post.


#9

Hi drostoker it didn’t work for me,could you look that pics and see what else i m missing ?
if u want i can start the mew thread.


#10

After making this change did you push the config or reboot the phones?

Also for Zero Config, for this to work the phones needed to be originally provisioned via Zero Config when added to the system.

I don’t have a 1625, but the setting on the phone should be the same as on my GXP2140 more or less. To set this up manually on phone by phone, go to Accounts -> Account x -> Intercom Settings and enable Allow Auto Answer by Call-Info/Alert-Info.


#11

Hi
SO i just rebooted the system but no diffrence ,phones are still ringing.AND yes i did configure the phones from zero config tab at the beggining.
Let me get this straight so in perfect world would the config be like this below…???
Call features>Paging/Intercom>Add>assign name(ALLPAGE)>Type >1-way paging>Replace Display Name (checked) and Members should be the ones i want to recieve that page.
And after that Extensions>Edit Extension>Features>scroll to the bottom and CHECKED Custom call-info for Auto Answer.
Is that correct ?
thanks again for helping


#12

No, I have never used this and am not sure what effect it has. I would deselect this on the extensions.

If you’ve provisioned by Zero Config, then all you should have to do is go to Zero Config -> Global Policy -> Phone Settings -> Default Call Settings and select Auto Answer by Call-Info and set it to yes as your screen capture shows (of saving it…).

Then just reboot the phone or re-provision it.

Query

  • What have you set under Maintenance -> Upgrade and Provisioning in Zero Config?

  • What does your phone show under Maintenance -? Upgrade and Provisioning -> Config as the Config Server Path - it should be pointing to UCM_IP:8089/zccgi using HTTPS.


#13

AWESOME ITS WORKING NOW …SO EXCITED …
So i found out that after rebooting the PBX UCM6202 doesn’t make any diffrence …i HAD TO SEND “NOTIFY” command manually for each of the phone and that did the trick.THANKS A LOT …