UCM6104 Booting / Fail to login Recovery Mode /Lost Led indication


#1

Hey
my UCM6104 is in a never end loop Booting. I tried to reset and entered recovery mode. Entered default login and password It did not worked. Afterwards the UCM6104 lost its display leds when I power it up. I can listen to the fan working but there is no led indication and I can not access even the recovery mode in order to try other passwords. Any Ideas?
Thank you in advance


#2

Is there any info in the display?


#3

Display died after:

  1. fail to login at the Recovery Mode
  2. power reset
    both display and all led indication. When I power it up I can hear the fan spinning and an inside led at the board but no other indication.

#4

If the display is no longer active, then I suggest you submit a ticket to support.
https://helpdesk.grandstream.com


#5

Were you doing anything to the system when this happened? Or did it just start on its own?


#6

No changes at all. A few days ago I’ve noticed some unnormal behavior by the ucm6104, some internal (and external) calls that couldn’t be done. So I’ve done power reset. It was then when never ending “booting” came up.
Firmware was up to date and stable.
I don’t know whether the “Cleaner” was running with the best parameters.
At first It looked like RAM failure. I don’t know.


#7

It still look like RAM damage.


#8

I would agree.


#9

Hi friend,
I have a GrandStream UCM6102, it worked fine but after it went the energy in the sector no longer does boot. On the led it only shows me the mac address. I have done a reset but it does not respond either. Could you help?


#10

It you are unable to manipulate the screen using the buttons so that you can see the IP or other indications, then it is likely that the UCM is damaged and needs to be replaced.

Being going down that road, you may want to submit a ticket to GS support to get a confirmation .


#11

Thanks, apparently the equipment was damaged. The problem is that I have two teams with the same behavior.