Ucm 6208 + gxw4216


#1

Hi,

UCM 6208 on FW 1.0.19.20 with GXW4216 on FW 1.0.5.43
Even after a firmware reset of the GXW there´s no auto provisioning via zero conf except it writes the value UCM-IP:8089/zccgi into the Config Server Path of the GXW GUI.
On GXP phones ZeroConf works without any trouble.

The other thing that UCM zero conf does or the gateway pulls is that the “Upgrade via” is changed to https after a provishoning push via the update button in UCM zero config GUI.
It´s almost the same behaviour which I recognized with the DP752 Base.With the Dect Base instead ZC worked after i manually set the “Upgrade via” to http and the initiated a reboot via the reboot button in UCM zeroconf GUI.
I tried this also with the GXV4216, but this has no effect at all.

In the manual of the GXW I found a starcode *99 whitch should force the provisioning via phone input.
Well what should I say - this leads also into no result.

Does anyone know about this issue or is there a special point I haven´t found, to get it working?

Regards
Michael


#2

Turn off DHCP option 43/66 in GXW and try again.


#3

Hi Marcin,
Allow DHCP Option 43 and Option 66 to Override Server is now deaktivated and also in UCM Global Policy “Allow DHCP Option 43/66” set to NO now.

That does not change the behavior unfortunately. Do you have another suggestion to what it might still be?