UCM 6202 needs restarting every morning


#21

Maybe memory s full ? In that case it work unstable.
Add dashboard memory partition here.


#22

The first thing I would do is update the firmware to the most current firmware (which also will contain at least 2 major security fixes). Remember to follow the upgrade path laid out in the release notes.

http://firmware.grandstream.com/Release_Note_UCM6xxx_1.0.20.23.pdf

The second thing I would do AFTER getting current is to reset all the passwords (SIP trunk, all extension passwords, all admin/user account passwords.

@remnantjona what was the status of the CPU on dashboard when this happens and BEFORE you reboot; was it also high? Can you provide a screenshot of the Dashboard when this happens and BEFORE the reboot.

Please advise, as Kevin has asked (@scottsip) what the topology is (i.e. how is the UCM connected to the Internet). Is there a firewall/router between the Internet and the UCM and how are you restricting traffic to the UCM to only valid VoIP connections on the firewall?

Please confirm you have Fail2Ban enabled, and please post a screenshot of that page as well.


#23

Sorry for the late reply! Here is before reboot. teeee|690x387 UCM is connected in switch mode. I am using sophos firewall


#24

Is the outside world pointing to the UCM?

What does your firewall rules look like from outside to the ucm is concerned?


#25

@remnantjona Follow this advice from @drostoker first and let’s see what happens.


#26

You did not post the image.