UCM 6202 Issue


#1

I do have an issue to register the remote phone to my USM6202 through the DDNS, ex if I am at the same network every thing is fine but from outside the notwork although all required ports are open
for instant I installed CSipSimple App on my android device, the extension registered fine my phone working at the wifi of the same network of the UCM, when I turn off my mobile wifi to work at 4G, the SIP never register
Can some body help me for this issue please?


#2

the extension must be either external or intact, so on the settings of the extension it looks at having activated the NAT (therefore UCM expects the remote connection). Rather, it creates 2 extensions, one local and one remote. By appropriately activating the STUN on the remote extension

obviously, static ip is strongly enabled in VoIP, leaving port 5060 open to “all” creates in a short time fraudulent attacks, be sure to protect port 5060 AND rtp with the appropriate ACL only from known ip and reliable.
Last thing, there is the Android app GS Wave.


#3

The NAT is by default enabled, the port 5060 is enabled and forwarded by the main router to the UCM, neither GS Wave nor other apps working only when the mobile through the wifi but not on 4G


#4

read me well above, I gave you advice, flag the nat on the inside or it will never work, and then read the rest


#5

Dear Damiano
1st thanks to your support, Yes the inside NAT at the extension under media is already flagged

but still the issue as it is


#6

with the active nat it does not have to work in local, it activates the stun and the keep alive to 15 seconds


#7

The remote ISP still not working, any body can help please?


#8

there are several factors to look at to put a remote extension, the NAT part on the Firewall can not certainly watch anyone from here, the UCM part some parameter I wrote it on others you can read them here:

http://www.grandstream.com/sites/default/files/Resources/ucm6xxx_remote_extension_configuration_guide.pdf


#9

All procedures of that manual been done but still same issue


#10

you just have to open a ticket


#11

Have you tried using Wi-Fi but outside your office network?

Your 4G connection may block SIP. Depends on the carrier.


#12

Hi Fmarcoux
Yes I tried using wifi outside the office it does not connect to the SIP server too, I believe the issue with the UCM firewall,
Is there is any way to turn off the UCM firewall?


#13

You will need to have done all of these: (these are the same settings for setting up a SIP trunk)

Be sure you have forwarded ports in your firewall that accommodate the calls setup and RTP streams as well as making sure SIP ALG is off so it doesn’t rewrite packets.

Check the following:
-port forwards(this is with default settings on the UCM)
UDP 5060 to UCM (if using remote phones, must be open to all)
UDP 10000-20000 to UCM (must be open to all)

SIP ALG must be off

On the UCM
PBX-SIP-NAT External Host should have static IP or dynamic DNS address in it (this tellsdevices what address to respond to)
Use IP address in SDP should be checked

On the soft phone you must use the public IP(or DDNS) for registration.

If you are using DDNS, make sure the DDNS address actually resolves correctly to the actual address of your Public IP before testing.

If using Fail2ban, make sure you aren’t getting yourself banned.