Turn Off DND on Remotly on Analog Gateway


#1

How can I Turn off DND Remotely on all Ports on Gateway GXW4248?

I can’t possibly go to each Ext and Dial *79

I don’t want to disable the feature just want to be able to turn off DND Remotely.

for some reason all ports are set to DND. It seems that a firmware update caused the issue.

Thanks in Advance.

Sam Fishman


#2

Presumably you have a backup of the device that was made before this issue came about. You could do a factory reset, then do a restore and then disable the calling features. I assume you set the device with an IP reservation as the DHCP server.

You could also -

Instead of going to each phone, go to the 66 blocks with a butt-phone, plug into the terminals for an extension and do the dial code and repeat the process until all done. Then when all complete, disable the call features.

There may be other ways, but I don’t know what they may be, so perhaps a ticket to the help desk will provide some magic.