Trying to create a simple line extender with a ucm6104


#1

I have the latest / last firmware on the device, and a yealink w52p with the latest firmware as well

I just want all calls from fx0 to go to the yealink extenstion 1000
and all the calls from the yealink to fx0

I made my fx0 trunk (analog line)
I made my outbound route, with the same privilege level as my as the extension and the dialing pattern for a us phoneline with domestic calling:
_1800NXXXXXX
_1855NXXXXXX
_1866NXXXXXX
_1877NXXXXXX
_1888NXXXXXX
_415XXXXXXX
_911
_NXXNXXXXXX
_NXXXXXX

My inbound route is pattern “s” which I cannot edit and it all goes to extension 1000 (yealink w52p)

The yealink is configured and available /green and the phone line shows blue.

When I dial in I get the message :
“to access your account please access your pin followed by the pound sign”
*voice mail is disabled

When I dial out on the yealink (extension 1000) outbound calls seem to work fine

What am I doing wrong?


#2

try to create a single pattern
_x.


#3

You might check and see:

  1. Is the extension’s voice mail disabled? Look in the UCM as this may confirm if the call is reaching the correct destination.
    a) If so, then is the extension on do not disturb?
    b) Is DND set in the UCM for the extension? Check the dial code features and find the
    settings for DND off/on and then dial the code to disable DND to be on the safe side.
  2. When the call comes in, look at the active calls and see if you can tell where the call goes. Or dial extension 1000 from another working extension and see what happens, does the call go to VM?

#4

I tried this, it still gets the same message for fxo port 1 calls.


#5

This is a factory reset nothing but a clean config, so unless that is on by default , It should go through.

there is no vm for the account, I just wanted to ring through.

I can call from one extension to the other no problem


#6

So if I understand correctly, you checked for do not disturb and it was not enabled on the phone and you did the dial code on the UCM. You do understand that a factory reset on the phone has nothing to do with the DND being set in the UCM via a dial code (on purpose or by mistake)?
Voice mail is indeed not available for the extension.
And you can call the extension and answer when called from another extension.

Given that you can call and answer the phone, it seems that a network capture is needed so we can see what is really happening. Go to maintenance and network troubleshooting and start a capture and then dial into the system while the capture is running and let the call complete and then end the capture and post.


#7

I did a factory reset on the ucm6104 and then called between extensions to confirm the dnd wasn’t enabled

What exact capture should I do that would be helpful


#8

Go to maintenance and network troubleshooting in the UCM and start a capture and then dial into the system while the capture is running and let the call complete and then end the capture and post.