Third Party Endpoint


Has anyone successfully implemented UCM RemoteConnect with an endpoint that is not Grandstream or the new Wave App?

We are semi-successful, with outgoing calls working flawlessly but incoming calls always suffer from no audio.

Followed the settings from here exactly (with my own RemoteConnect information, obviously)

Just wondering if there is a ‘sweet spot’ for the settings to get this functional? We are wanting to use this for the automatic NAT traversal, but can’t seem to get the incoming calls to work. Even though this is using the NAT traversal, we still tried several different series of settings on the remote endpoint to no avail.


No one can guarantee you the operation of third-party IP phones, I had tried some vendors with a positive outcome, but there is no setting to follow.


What third party phone(s) were you successful with using the RemoteConnect service?


We are on a GS Forum, I don’t think you’re correct to talk about other vendors, I write to you anyway in PM


Dear users,

Thank you for using Wave application and UCM63xx! Users can only use Wave application in this case, and other 3rd party applications are not compatible. Thanks for your testing!

Thank you!