The port number is the same as the current open port please modify


#1

Scenario: 5 UCM locations
Models : a mix of 6104-08 / 6204-08
firmware versions: 1.0.16.20 to 1.0.18.12
Peer trunks: 4 peer trunks on each UCM

All peer trunks are registering and working fine inbound/outbound !

My issue is the SyncLDAP,

On some of the UCM for some of the Peer trunks, The system wont let me enter
my forwarded TCP port 5065 for the Ldap sync.
I receive the note: "The port number is the same as the current open port please modify"

This port does not show opened on the Grandstream “Network Status” >" Active connections" so i am not sure where to go from here.
The Passwords are all the same for all LDAP sync and I have tried deleting the peer trunks that have this Ldap sync issue all together.
But after recreating it I still receive the same error Msg.

Has any one experienced this Ldap issue and found a solution.?

Any input appreciated


#2

I use the 9,000 port and I have no problem, try not to use a port near the base SIP.


#3

I agree with Damiano, simply use a high port and make sure that it can be routed between the UCMs.


#4

Thanks damiano70 and cyfo.

Funny the lower ports have these issues ?


#5

I don’t know, I told you about my experience, try and let us know.


#6

Great. Will give it a try.


#7

On each UCM use a different port number that is not otherwise in use.


#8

Do I need to insert the same port on both UCMs or how do I synchronize?


#9

The passwords can be the same across all UCMs.

The Ports should be the same between a pair of UCMs, but different than all other peered trunks on that UCM.

Sorry that I wasn’t explicit enough.


#10

Ahhh! Thank you drostoker!
That is exactly what is happening
Between the ucm’s. A couple are pairing between while others are not.:+1::grinning: