Stop multiple inbound calls



I have a gxp 2140.
I’ve setup all 4 lines with 4 different numbers on each account.
If I am talking in line #1, and a 2nd call comes, it is directed to line #2 and the beeping is driving me mad.

How can I stop account #1 to receive additional calls when I’m already talking?
Which option do I have to disable?

Thanks in advance.


Call waiting.