Sss sss

ip-communications

#1

I have Problem sss sdhttps://forums.grandstream.com/t/sss-sss/35879/3azd


#2

*Is 72 active?
the macro you create *72… is it correct?
the trunk sip is set correctly (if you call and receive it doesn’t mean that everything is correct)
internal phone codes have you tried to disable/enable them?


#3

1-Is 72 active? :: yes active and when i tested give me call undifinied in active calls.
2-the macro you create *72… is it correct?:: yes just *72+numero externe
3-the trunk sip is set correctly (if you call and receive it doesn’t mean that everything is correct):: idont have trunk sip.(!!!)
4-internal phone codes have you tried to disable/enable them?::yes its run good with enable *72 and disable with *73.


#4

so for example if you do an internal forward (example *72+1001 -> I don’t know the numbering)
does this internal deviation work?
If it works internally and not externally you have a configuration problem on the outgoing paths or on the TRUNK sip.


#5

You did not mention the make/model of phone from which you are entering the dial code.
You did not mention the provider type - analog, SIP, etc.?
You did not mention the F/W version of the UCM.

When you enter in the dial code to forward, is there any message from the UCM or on the display of the phone and does it confirm the number to forward?
If you get into the extension settings at the UCM, do you see the entered number in the call forward always field?


#6

**damiano70: internal working but external not working how to configure TRUNK SIP for this plaise help?


#7

Since you want to use the “call forward” from your provider (in analog lines), then I recommend creating an outbound route with a pattern of “777x.” (including the dot) and then put “3” in the “Strip” field and “*72” in the “Prepend” field. To use it simply dial from an extension “777 5551234” and the UCM will send “*72 5551234” to your phone company activating the call forward.

To cancel it, create another outbound route with pattern “7773”, strip “3” and prepend “*7”. With it you can cancel the forward by dialing “7773”.

Remember to put both rules higher in the list than your regular rules. And the numbers 777 were simply a suggestion that gets the job done, you can simply use any combination of numbers that are clearly different from a real phone number in your area.


#8

Once you have all set and working you can go up a level and create “speed dials” so no one has to remember the made-up 777.


#9

In looking at your profile, you gave a location of North America and then a country of Casablanca. Given the reluctance to reveal any info that allows an accurate location to be determined and now knowing you are using analog lines, where do you want the forward to occur, at the UCM or the provider?


#10

I think they’ve all said it. Here it is summed up.

The feature code is being received by the UCM and not the telco.

solution is either to disable the feature code so the UCM passes it to the telco
or
create a workaround so you can bypass the UCM