Sort of disconnecting from WiFi


#1

I had the phone charging and tried to hit it’s web GUI with no response. Waking the phone display, it showed on WiFi, but still not pingable or accessible via web.

I had to go into phone menu and disable/enable WiFi to restore connectivity. That connection should not be going to sleep like that.


Battery Life so far
#2

So, within a few minutes, the web page wasn’t accessible still, but I could actually receive a call on it (it rang on an inbound call). While ringing, the web page still isn’t accessible. So maybe something else is going on…


#3

Hi,

Just to confirm, this problem keep reoccurring and you have to keep toggling the wifi to bring back web access? Could you please download a debug package for us? On web UI, go to Maintenance->System Diagnosis->Debug->Debug info menu->Check all the options except “capture trace” and press “start.” Then when its done, click list, download the zip file and share with us.

Thanks


#4

What you’re saying is correct, but if I can’t access the web interface when it’s doing it, how can I start the trace? I could turn it on and when I discover it has gone offline, then go back and bounce WiFi and stop it, but that will require me to check it every few minutes. Is there any way to pull what happened earlier today?


#5

Hi,

No we do not require a packet capture. Everything checked except packet capture. The generated debug package which contains many currently running operational and functional logs. Is there enough time to login to the web UI as mentioned press “start” then “list” right away and download the package? If the connection is cutting off very quickly we are thinking maybe there is a signal issue.

Thanks


#6

In that case, I’ve got it but it won’t let me upload it here, so how do you want it?

FYI, issue happened between 4:30-5:30 in the logs (eastern).


#7

Hi,

Could you please upload the file to a cloud platform e.g. Dropbox or Google docs and provide us the link? I think the debug package is too big to be attached here.

Also are you using the GWN as the Wifi AP and is the signal to the AP strong?

Thanks


#8

Not using GS APs at all - Ubiquiti AP-AC-Pro. Signal is plenty strong.


#9

Hi,

If you could link us to the debug we will review the logs. We think this issue could be resolved on 1.0.0.15 and later firmware as its not reproducing in our environment. Please check again once this firmware is released.

Thanks


#10

Lets see if it’s corrected in .15 first - there are three other threads where that release may correct.


#11

I also confirm this to some point.
Will make separate rapport as what i experienced was little different.

It was after i lost network connection, i back to network and phone look ok.
Trying calling in -> no call.
I ended call, checked www page -> no access or reply.

Then sudden all back and i GOT call that was already done. It was like all data was cached ???


#12

Hi,

We have noted this performance issue and will be doing some verification on our end as well.

Thanks


#13

@service @Marcin

Are you guys able to reproduce the web access issue on v1.0.0.16? Also do you have the debug logs from before? We would like to analyze it.


#14

No, look like it not happens in 16