[SOLVED] Dp720 not ringing, Dp750 reporting busy


A do not enter sign has appeared on the handset, not the DND sign, but identical, larger and higher left on the screen. Inbound calls are rejected (SIP 486 by the DP750), outbound calls work fine. I cant find in the documentation how to undo that !
I’ve tried activating/deactivating the DND, resubscribing to the base doesnt help, the only way was to factory reset the handset.
Any help would be appreciated,




Tks. the icon is not shown in the manual, hence the question


Sée thé icon top left



That is DND and yes, the icon is described in the manual as well as rge options associated to its use.


If you look at this image, the DND has been activated on the handset, and the DONOTENTER sign appears next to the sip account, on its right.
My issue is that the DONOTENTER sign appears top left, larger, while DND is not active (see previous link to picture)


Without knowing how dnd was activated or how many accounts a phone might have, I also note that the first two show the phones to be dnd (no account shown), whereas the third phone appears to show an account to be dnd or at least an account to have selected. As mentioned, there are multiple dnd settings and how implemented.


the top left icon is DND for the whole handset, not any account specific.
the DND icon after the account number is DND for that specific account, if you have multiple accounts, you can DND one of them and keep other accounts able to receive calls.

To remove the top left DND icon, just press the mute button when idle.


Many thanks, that was exactly my issue - the user must have pressed the mute key too long and triggered the DND for the while handset. It is now back to normal :slight_smile:
For those reading this post, there is a also a preference setting to enable/disable this function