Skype on GXV3380 - unable to sign in, check your internet connection


#1

Hi. My customer wants to have Skype app on the device GXV3380. I installed Google Play and Skype. Installation was sussessful but I can’t login. App returned error - no internet connection. But phone connected on LAN with Internet access. Is this a bug?


#2

Try turn on WiFI ?
If that works then it is bug, but no idea which side (GS or Skype)


#3

Hello, Marcin. I have the same idea about incorrect routing for Skype. But no result after adding WiFi connection.


#4

Do not have sample so i cannot check.
But for sure latest update in skype screw something. You could try install older version for check.


#5

Hi!

I had a similar situation. After rebooting, the phone registered on the SIP server, but all other applications and services did not work. When I tried to run even the simplest applications, such as YouTube, the screen displayed the inscription - no Internet connection. And at the same time, I could call the phone and make outgoing calls. The phone was connected via Wi-Fi. Unfortunately I can’t reproduce a similar situation once again.


#6

The logic is that, if you enable WiFi after Ethernet, the app is still using Ethernet, which Skype would not recognize its connection. Skype app is looking for WiFi connection.
So please try unplug Ethernet and connect WiFi first. Then device would use WiFi network with priority and Skype can use it for sign in.


#7

Hi,
I use GXV3380 with PoE connection. In that case I can’t unplug ethernet cable and use only wi-fi. Do you have another algorytm for enable Skype on PoE connected device?


#8

I had the same situation when I configure GXV3380 first time. The solution was a factory reset, and install applications again. This factory reset solves many others issues.


#9

We are working on the Skype connection issue using Ethernet. Thank you.


#10

I turned on WiFi and removed my Ethernet cable and was able to load Skype. Then, I reconnected by Ethernet cable and switched off WiFi and Skype works correctly.