SIP configuration lost after some time


#1

We are having strange issue, recently some our phones getting loose their sip configuration. We re configured and saved and rebooted. It works 1-2 days and looses again, when you access from gui there will be no configuration. But network settings intact.
Phone MODEL: GXP1615, firmware: 10.0.4.67.

Can any body help with that ?


#2

what is the setting in maintenance, upgrade, config server?


#3

Thank you for quick replay.
We do not user provisioning server and I’m sending screenshots of areas you asking.

And I reset phones to before reconfiguring.


#4

Link do the settings you asked.

Thank you.


#5

Can you please provide the screenshot of the next link down - Upgrade & Provisioning.


#6

Check your configuration templates, be sure to push the configuration for the extension if you are using Zero touch configuration.


#7

Hi,
We do not use any configuration templates we do manually, I reset them many times every phone, we have 5 phones with this issue, and another 15 phones never able to update to latest firmware.

Thank you for your replay.


#8

Show the maintenance screen of the phone with regard to upgrade./


#9

Here it is


#10


#11


#12

Hmmm…

When the config is lost, what is the result? In other words, you manually set-up the phone with the account and other settings you want. Sometime later, you mention that the config is lost, but does this mean that the phone basically undergoes a factory reset and the configurations you manually entered are zeroed out (blank) or does some other information appear?


#13

I reset phone, they are on DHCP, so I go in web gui, setup account settings and save. After save I reboot phone make sure it will remember still (sometimes not). Then If survives after reboot it will work couple days no problem. And all sudden starts loose again. Some users reported it happened after sudden power lost. I tried update firmware on them bu no luck either. I tried TFTP, HTTP, HTTPS to update phones but I could not updated.


#14

So, I take this to mean that the entries are zeroed out? For whatever reason, the non-volatile aspect of memory does not seem to be holding its contents.

If so, then I can only suggest you contact GS Support and see what they can offer.


#15

It is wrong.
Latest firmware will show you settings but you not need LOGIN. In that case you will not see anything (numbers etc). You need press logout and login correctly then you see settings. Check if this is not this.