Sin audio en tel IP remoto de UCM 6204


#1

A ver si a alguien le ha pasado algo asi.
Instalé un central UCM6204 detrás de un router Fortinet, en la red local todo está funcionando perfecto. El problema es con los tel remotos , que se registran , cuando los llamás , suenan, pero no tienen audio de ningún lado.
En la central y los teléfonos tienen habilitado el nat y el nat traversal como stun, y el stun.ipvideotalk.com
En el fortinet hemos abierto los puertos rtp (aparentemente ) pero el problema sigue.
Si alguien le ha pasado alguna vez agradecería su ayuda.
Saludos y que tengan un buen día
Daniel

See if something like this has happened to someone.
I installed a UCM6204 control panel behind a Fortinet router, everything is working perfectly on the local network. The problem is with the remote phones, which register, when you call them, they ring, but they have no audio from anywhere.
Nat and nat traversal are enabled in central and telephones as stun, and stun.ipvideotalk.com
In fortinet we have opened the rtp ports (apparently) but the problem continues.
If anyone has ever happened to you I’d appreciate your help.
Greetings and have a nice day
Daniel


#2

if this is true, then check the external IP address is inserted in the nat settings of the UCM. and that the latest firmware is installed.


#3

Yes, the IP address is set, and it has the latest official firmware, but it is a problem of the fortynet router, in port routing. The problem is that we cannot find it. So I was wondering if anyone has had experience with encountering these routers.
Regards
And thanks for answering


#4

Fortinet/Fortigate - there are many models and firmware versions. You must disable the SIP ALG, Session helpers from within the CLI and then again from with the WEB GUI.

As stated, there are variations of firmware and you may need to refer to:
https://kb.fortinet.com/kb/documentLink.do?externalID=FD36405