Should whitelist be answered by default, maybe?


#1

It was not immediately obvious why were were failing to receive inbound calls. Then we discovered the “Calls -> Blacklist/Whitelist Settings” and that it was blocking non-white listed numbers by default. We’re not sure if this should be the default setting or if “Answer” should be, but it distracted us for 30 minutes while we traced all our network and SIP settings to see if there was a problem.


Must add number to white list to accept calls
#2

Hi,

There was a thread about this issue already and we already in the middle of figuring this issue internally. We will update it on this thread (Must add number to white list to accept calls) in the future.

Thanks,


#3

#4