Ring Timeout HT702


#1

I have changed the Ring timeout (on FXS Port1) from the default setting of 30 to 300 seconds to allow an elderly person reach the phone in time. However, Incoming calls are still terminating after 30 seconds with a voice message…" The person at extension… "
I have rebooted the ATA… but without success. Is there some other setting to be changed ( to update the 300 second timeout)


#2

Is the ata under a UCM or SIP provider?
if it is under UCM the time should be changed to UCM, if it is under SIP Provider I think you have little hope.


#3

SIP provider


#4

@Brangle, you should then contact the SIP provider to find out what the maximum time they can provide you is. In my experience it will probably max out at 60 seconds, but your mileage may vary…


#5

normally it’s about 40 seconds