Ring Simultaneously in ext only showing trunknumber instead of caller numer


#1

Hello,
for some extensions i want to use “Ring Simultaneously” feature in Extension / Features.
As a target I want to use different SIP accounts or mobile phone as an external Extension.

Though it is working, I can only see the trunknumber on the external phone.
I wanted the callernumber to be displayed so i know who is calling.

Who knows how to do this ?

Using UCM 6202 on FW: 1.0.20.17
Using easybell Sip Trunk

Thanks in advanced,

JHWas,


#2

Is this a SIP trunk in use or analog?


#3

It’s a trunk


#4

In the trunk settings, disable keep truck CID and enable keep original CID and try.


#5

Fixed it, but not via my main trunk.
As I use DOD on my main trunk I assume that does not work.
So I registered a second trunk on which I do not use DOD.
I have nither activated “keep truck CID” nor “keep original CID”. Both are without tick.
I activated a special outbound route to use this trunk, when calling my mobile (or external extension)
With the right providersetting (easybell: CLIP no screening - “From- Display”) I can now see who is calling with using “ring simultaneously” to my mobile.

Thank you for helping :-).


#6

When a call is received, the UCM will send the call to the destinations in the inbound route.

DOD uses the number set for a given extension to be sent out when that extension dials out. I may have misunderstood, but I was of the impression that you were wanting the caller (meaning an external caller) to have their number displayed rather than the trunk number. This is usually accomplished by using the “use original caller ID” setting on the trunk. Many ask about this for external callers as its the only way for those who are external to know how/who to call back should the call get disconnected or other.

I suspect what you were seeing is the also taken from the trunk as you likely had the trunk number in the “from user” field in the trunk settings.